


[bookmark: _top]Taiwan Semiconductor Research Institute (TSRI)
Notes on Requested Manufacturing of Reticles
· Standards for Shipment of Reticles
1. Due to the limitations of the TSRI’s equipment process, the minimum pattern size for manufacturing is 2μm, with the following error values for reticle patterns:
±20% for patterns of 2~5μm patterns, and ±10% for patterns of >5μm.
We use an optical microscope for inspection. The inspection points are the smallest patterns marked by the applicant in three positions, and it is not possible to inspect the whole specimen.
2. We do not have any mask finishing equipment and are limited by our manual resist coating and wet etching processes, so we are unable to provide completely defect-free reticles.
3. Due to the limitations of human resources, equipment and materials, the TSRI is unable to provide a reticle inspection report. We do not accept the return of any reticle shipped after one month for re-manufacturing.
4. If you cannot accept the above three points, please do not submit a request.

· Reticle Fee
1.  Exposure time: a fee of NT$13,020 (academia) and NT$26,000 (industry) per hour; any time less than one hour will be counted as one hour. Review fee: NT$900/hour (the above fees must be paid in cash if there is no subsidy for expensive equipment). For each quartz reticle, an additional NT$4,000 will be charged in cash. For each glass reticle, an additional NT$2,500 will be charged in cash (effective from Oct. 1, 2020). Please see the TSRI announcements for any change in the price list.
2. A charge of 10% in cash since Aug. 1, 2011 (Exposure time: a fee of NT$13,020 per hour; any time less than one hour will be counted as one hour).
3. Since May 1, 2021, the new “Reticle and Photoresist Processing System Service”, approved by the Ministry of Science and Technology, has been available. In addition to the above fees, the following fees have been added: For equipment used by industry, a fee of NT$5,500 per reticle/use (NT$1,000 for use, NT$2,000 for technical service, and NT$2,500 for materials) is charged. For academia, a discount price of NT$2,800 per reticle/use (NT$100 for use, NT$200 for technical service, and NT$2,500 for materials) is charged.

· Application Process for Reticles
1. Please read the Requirements for Reticle Image Design. After completing the reticle image design, complete the application for requested reticle manufacturing and submit for review at MES System.
2. For the application process using MES System, see: Application Process via MES System.
3. After completing submission in the MES System for review, please e-mail the reticle image file to the contact person for the requested reticle service with the application number, name, contact number, university and department, and advisor specified, or upload the image file to the MES System, and wait for notification of the time for on-site verification of the image file (a preliminary review will be completed in 1-2 working days, and the applicant will be notified by phone or e-mail. If the applicant for the requested reticle manufacturing is not the applicant specified in the application, please specify the name, e-mail and contact number when sending the image file).
◎Contact person for requested reticle service: Ying-Ling Hong, ext.: 7746, (ylhung@narlabs.org.tw). (Check TSRI’s website for any change to the contact person).
4. Please visit TSRI’s Customer Service Center at the appointed time to verify the reticle image file and conditions for requested manufacturing. After confirming that there is no error, we will conduct the pricing process in the MES System. If the applicant and the project supervisor accept the price, then the applicant can print out the application for the requested process (we only accept applications using dust-free paper). Fill in the conditions for requested reticle manufacturing on the application and submit the application to the Customer Service Center or the staff responsible for requested reticle manufacturing, after which the application for reticles is completed. Please contact the contact person for requested reticle manufacturing for the progress of shipment of reticles.
 ◎Contact person for requested reticle manufacturing: Chia-Ju Chou, ext.: 7697 or 7439. (Check TSRI’s website for any change to the contact person).
5. After tape-out for a request, in the event of any irregular message after the file is converted and split by the e-beam reticle manufacturing system, or where the applicant needs to modify the image file, please suspend the request in the MES System and e-mail a new image file to the contact person for the requested reticle service. Once the image file is verified on site with the pricing process conducted again for tape-out, a new application will be printed out and submitted to the Customer Service Center or the staff responsible for requested reticle manufacturing.
6. After manufacturing of the reticle is completed (about 1-4 weeks), the application together with the reticle will be delivered to the Customer Service Center (Hsinchu), which will notify the applicant to pay the fee and pick up the reticle. The applicant must contact the Customer Service Center after receiving a notification.
◎Contact person for Customer Service Center: Yen-Ju Lai, ext.: 7637 (Check TSRI’s website for any change to the contact person).

· [bookmark: MSE系統申請流程]Application Process via MES System
1. Connect to MES System (http://mesap.ndl.narl.org.tw/cimesportal), and enter “User Name” and “User Password” to log in to the system.
2. Click “Apply”, and select “Hsinchu” under “Equipment Type”. Select “CF-L02A-Reticle Manufacturing Service” under “Equipment Selection”, enter the number of reticles, and click “Next”.
3. Go to Request Setting page, and select “Reticle” under “Wafer Type”.
4. Go to Process Settings page.
(1) Click “New”. Select “Photo” under “Area” and “Photoresist Coating” under “Process”. Select “01~08” for “Wafer ID” under “Control Wafer” (if 8 reticles are requested), and then click “New Process”. The newly added process will appear at the bottom of the screen, and then click “OK”.
(2) Again, click “New”. Select “Photo” under “Area” and “Reticle Manufacturing” under “Process”. Select “01~08” for “Wafer ID” under “Control Wafer” (if 8 reticles are requested), and click “Upload File” to upload the reticle image file (or send the file to the reticle image file reviewer by e-mail after Submit for review, with the application number, name, contact number, university and department, and advisor specified), and then click “New Process”. The newly added process will appear at the bottom of the screen, and then click “OK”.
(3) Finally, click “New”. Select “Photo” under “Area” and “Photoresist Development” under “Process”. Select “01~08” for “Wafer ID” under “Control Wafer” (if 8 reticles are requested), and then click “New Process”. The newly added process will appear at the bottom of the screen, and then click “OK”.
5. Click “Save”, and then click “Submit”.

· [bookmark: 光罩圖檔設計規範]Requirements for Reticle Image Design
1. The TSRI does not design or modify reticle images. Please draw and modify the reticle file by yourself.
2. The reticle file name and top cell name are the numeric part of the application number, e.g., the application number F_110-CF-L02A_0144.
Reticle image: 1100144, Top cell: 1100144.
3. To ensure fairness, reticles are manufactured in the order of the date of acceptance of request (tape-out date) instead of the date of application.
4.  Formats accepted by the TSRI for reticle files: *.gds, *db and *.dxf. (*.gds is recommended)
(1)  The TSRI’s e-beam reticle manufacturing system can only read *.gds files. In the event of any pattern irregularity following the conversion of a dwg or .dxf file to a .gds file, the applicant must solve the problem by themself. It is recommended to provide a gds file so that it is less likely to have any problem of pattern irregularity or insufficient support of the drawing commands due to conversion by the drawing software.
(2) Notes on AutoCAD drawings
A. Set the unit to μm, and set the accuracy to 0.0 or 0.00, i.e., “Format” → “Unit”.
B. Refer to range of reticle design in Point 8 to set the image range, i.e. “Format” → “Image Range”.
C. Set the grid spacing and snap spacing to 0.1 or 0.01, i.e., “Tools” → “Drawing Settings”.
D. Set the width of polyline to 0.00mm (default value is 0), i.e. “Format” → “Line Thickness”. Do not use any polyline with line width or variable width, which is likely to become an unclosed object or irregularity after being saved by the software.
E.  An object drawn must be a closed object. In the case of a rectangle or polygon, please use the command “Polyline” to draw the object. When you finish drawing the object, please use the command “C” to close the object. The number of sides of a polygon drawn with a polyline should be at least 3, and no more than 200 if possible. The “Rectangle”, “Polygon”, “Circle”, “Ellipse” and “Ring” are the built-in functions of AutoCAD to close the object, and you should make good use of them. If you are not sure whether the object is closed, select the object and then check if “Closed” in “Properties” is “Yes”.
F. “Text” is an annotation on the image. It is not a closed object and cannot be made on the reticle.
G.  If you want to replicate the same object on the image, do not use the command “Copy” or “Array”, as it will cause the file size to become too large. Please use “Block” to draw the object. First draw an object, and select the object → “Draw” → “Block” → “Create” → Set the block’s “Name”, “Base Point” and “Block Unit” (set to μm) → Complete the creation of the block → Select the block → “Modify” → “Array” → Set “Columns” (Y), “Rows” (X), “Column Offset” and “Row Offset” → Complete the setting of the array.
H. Do not use the command “line”, “hatch” or “region”. It is likely to become an unclosed object or irregularity after being saved by the software.
I. When drawing the following closed object, be careful with the way in which you draw it.
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It is recommended to use the Polyline command to draw in one stroke or compose it in the following way.
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(3) The GDS II number of the tdb or gds file is different for each layer, and it must be 0-62. The data type must be set to 0.
5. Use English characters, numbers and dashed lines for file names. Use English characters, numbers or underlines for layer names. Do not use other symbols, and do not exceed 32 characters.
6. The design unit must be μm.
7. The size of an image file must not exceed 10MB, in order to avoid any failure of file conversion caused by the conversion of too much data by the e-beam manufacturing system.
8.  Positive and negative resists (Clear and Dark) must not be used on the same reticle simultaneously. A closed area cannot be both translucent and non-translucent at the same time. Dark: The drawn closed object is non-translucent on the reticle (with chrome).
Clear: The drawn closed object is translucent on the reticle (without chrome).
9. [bookmark: 光罩設計範圍]Range of reticle design:
(1)  The design range of the reticle for TSRI’s I-line stepper is within 18000 x 18000μm2, with the center of the image being (0,0), i.e., the design range is within (-9000,-9000) - (+9000, +9000). Do not draw in the first quadrant with (0,0) as the starting point, and use the actual size of exposure on the wafer to draw the object. The reticle for the I-line stepper is a 5x reticle, i.e., if the image is designed to be 2μm (the actual size of exposure on the wafer is also 2μm), the size made on the reticle is will be 10μm.
(2)  The design range of a 5-inch contact reticle is within 80,000 x 80,000 μm2, with the center of the image being (0,0), i.e., the design range is within (-40,000,-40,000) - (+40,000,+40,000). Do not draw in the first quadrant with (0,0) as the starting point. If the pattern needs to be replicated, please specify the number of times and spacing for replication in the conditions for requested manufacturing or when confirming such conditions on site.
10. If smooth curves such as circle and ellipse are used in drawing an object, it is recommended to replace them with polygons or that there not be too many of them, in order to avoid any failure of file conversion caused by the conversion of too much data by the e-beam manufacturing system.
11. In order to increase the success rate of the development and wet etching process for drawing an object on a single reticle with a small line width and high density, it is recommended that the difference between the minimum and maximum line widths not be too large. In this way, the exposure time (and fee) of the e-beam reticle manufacturing system can be greatly reduced.
12. The shape, minimum line width and total area of the closed object will affect the cutting of the image before exposure by the e-beam reticle manufacturing system, and will determine the exposure time of e-beam, i.e., the smoother the pattern and the smaller the line width, the larger the data size of image cutting and the longer the exposure time will be (along with the fee). The larger the total area of the closed object, the longer the exposure time will be. If the total area of the closed object is much larger than that of the unclosed object, it is recommended to use the boolean algorithm and other means to invert the original closed and unclosed areas.




· Conditions for Requested Manufacturing of Reticles
Fill in the yellow areas as clearly as possible.
4.
1.
2. The type of optical exposure equipment in which the reticle will be used.
3. If you do not tick “Design image requires mirror”, the “╠” drawn in the image will become “╣” on the wafer during exposure, with the left and right sides reversed.
5. The name of the layer for which the reticle is manufactured.
 6. CAD Data: (BLX,BLY) and (TRX,TRY) are the lower-left and upper-right coordinates of the image.
If the pattern needs to be replicated, please specify the number of times, spacing and cycle for replication. If no replication is needed, XxY=1x1 with the interval X=0, Y=0.
Xp=X+Xg, Yp=Y+Yg.
[bookmark: _GoBack]7. It is marked at the lower left corner of the reticle, about 0.5 cm from the lower edge of the reticle. Unable to mark Chinese and underline. Do not exceed 10 characters.
8. No need to be marked for AutoCAD file.
 9. Positive and negative resists (Clear and Dark) must not be used on the same reticle simultaneously. A closed area cannot be both translucent and non-translucent at the same time. Dark: The drawn closed object is non-translucent on the reticle (with chrome). Clear: The drawn closed object is translucent on the reticle (without chrome).

10. Please check the minimum line width (including spacing) of each reticle, which will affect the quality of the reticle manufactured and the e-beam manufacturing time.
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Conditions for requested manufacturing:
	[bookmark: _Hlk149841378]Reticle material
and
size
	· 5-inch glass
· 5-inch quartz
	Alignment mark
	· For 5X_NDL I-line stepper
· For 1X_Contact aligner
(□ EVG25mm, □ EVG12mm, □ EVG6”wafer)
	□ Design image requires mirror

	File name
	
	Top Cell name
	

	CAD data
conversion window
	BLX
	
	BLY
	
	Chip size
	X: TRX-BLX=               Y: TRY-BLY=

	
	TRX
	
	TRY
	
	No. of times for replication
	XxY=
	Stepping spacing (gap)
	Xg=           Yg=

	Standard process
	Mask
No.
	Mask Layer Title
(Words marked on the reticle)
(Do not exceed 10 characters)
	Layer No.
	Closed area
	Min. line width per reticle
	Stepping cycle (pitch)
	Xp=           Yp=

	
	
	
	
	Translucent
	Non-translucent
	
	

	
	1
	
	
	
	
	
	

	
	2
	
	
	
	
	
	

	
	3
	
	
	
	
	
	

	
	4
	
	
	
	
	
	




image1.png




image2.emf

image3.jpeg




